SupportCategory: Owl Carousel WP ProErrors when I update page or any portion of the plugin (settings)
Erin McGowan asked 3 months ago

Hello,

Each time I attempt to configure the plugin, or place the carousel on a page, I receive this error:

Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/owl-carousel-wp-pro/public/view.php:587) in /home/wp-admin/post.php on line 197

Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/owl-carousel-wp-pro/public/view.php:587) in /home/wp-includes/pluggable.php on line 1210

I had the free version of the plugin installed and active when I installed the Pro version. I have deactivated and deleted the free version. I then deleted the Pro version of the plugin, and then reinstalled it. I still get this error, no matter what it is that I do.

Please let me know what else you require to correct this issue.

Also, I have a password on my domain itself, (dev site), so please let me know if you need any further information, and I will send it privately.

Thank you for your help!
Erin

3 Answers
Imran Emu Staff answered 3 months ago

Hello,
please check the link
http://prntscr.com/g06wuv

Erin McGowan answered 3 months ago

Hello, yes, I checked the debug mode and it is set to FALSE.

Please help !

Imran Emu Staff answered 3 months ago

Hello,

Please create a temporary user with administrative role called themescode with support@themescode.com and email me the login details at
support@themescode.com from your Purchased Email ID.

NB: Keep the user themescode active untill the issue is solved .

please provide me the link of the page where you used the plugin shortcode

User: themescode
Email : support@themescode.com

Thanks

Imran Emu